The issue is now resolved.
Resolved
Monitoring
We have implemented a fix, and are monitoring as failure rates decrease.
Identified
Some new sessions are failing to start. We have identified the root cause and are implementing a fix.