Resolved
Service is recovered, please let us know if you still experience issues.
Monitoring
We are observing signs of recovery.
Identified
AWS us-west-2 is experiencing an outage with IAM STS - https://health.aws.amazon.com/health/status.
Identified
We've identified the cause to be related to AWS IAM service disruptions. We are monitoring and looking into ways to mitigate.
This affects sandbox operations including create new machines, currently running machines are still expected to work normally.