No components marked as affected
Resolved
Issue is resolved.
We are actively working on adding redundancy for sandboxes as an action item.
Monitoring
The issue is caused by AWS EC2 outage, and we are actively working with upstream provider to mitigate the issues.
Investigating
We are investigating the issue.